Python3.6 environment should be created by default

Description

It should be easier for users to get started with Hopsworks. This JIRA suggests that the project's python base environment will be enabled automatically upon project creation. Version should be 3.6 as 2.7 is getting deprecated.

  • set driver memory default to 2048Mb from 1024Mb

  • set the default selection in the jupyter notebook to "experiment"

Assignee

Ermias Gebremeskel

Reporter

Theofilos Kakantousis

Labels

None

Fix versions

Priority

Highest
Configure