Add python3 support for sparkmagic plotting with pyspark

Description

Currently our distribution of sparkmagic only supports python2 for converting spark dataframes into local pandas dataframes for plotting, this is due to a bug in sparkmagic: https://github.com/jupyter-incubator/sparkmagic/issues/436

We should fix this, we don't want to force users to downgrade to python2.X for plotting only.

Assignee

Kim Hammar

Reporter

Kim Hammar

Labels

None

Fix versions

Affects versions

Priority

Low
Configure