Add PyTorch, Torchvision and Matplotlib to python base environment

Description

When petastorm support is merged (https://logicalclocks.atlassian.net/browse/HOPSWORKS-852), PyTorch will be able to read from HopsFS and we can give it first-class support in HopsML just as we do for Tensorflow.

CPU/GPU version of pytorch should be installed dependent on the machine specs, similar to how we install tensorflow

Assignee

Robin

Reporter

Kim Hammar

Labels

None

Fix versions

Priority

Medium
Configure