Users should be able to specify version of Python library to install when behind PyPi proxy

Description

It just returns -.
Nexus also had a similar issue. We should account for this cases in our platform
Otherwise people won't be able to install PIP packages, even though they are available.

Devpi pypi proxy server does not return versions for python libraries when doing a pip search. To handle this case we should allow users to specify their own version of a certain python library to install if no versions are returned.

Assignee

Robin

Reporter

Fabio Buso

Labels

None

Fix versions

Priority

High
Configure